# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^(wp"
test_str = ("<wp:postmeta>\n"
"<wp:meta_key><![CDATA[meta_business_name]]></wp:meta_key>\n"
"<wp:meta_value><![CDATA[The Middle Spoon Desserterie & Bar]]></wp:meta_value>\n"
"</wp:postmeta>")
subst = "$1/$2"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.