// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^(wp").unwrap();
let string = "<wp:postmeta>
<wp:meta_key><![CDATA[meta_business_name]]></wp:meta_key>
<wp:meta_value><![CDATA[The Middle Spoon Desserterie & Bar]]></wp:meta_value>
</wp:postmeta>";
let substitution = "$1/$2";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}