import Foundation
let pattern = #"^(wp"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<wp:postmeta>
<wp:meta_key><![CDATA[meta_business_name]]></wp:meta_key>
<wp:meta_value><![CDATA[The Middle Spoon Desserterie & Bar]]></wp:meta_value>
</wp:postmeta>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1/$2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)