re = /^(wp/m
str = '<wp:postmeta>
<wp:meta_key><![CDATA[meta_business_name]]></wp:meta_key>
<wp:meta_value><![CDATA[The Middle Spoon Desserterie & Bar]]></wp:meta_value>
</wp:postmeta>'
subst = '$1/$2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result