$re = '/  \$adminvalues\s*=\s*
  "
  \(                  
    [^,]+,\s*
    \'[^\']+\',\s*
    MD5\(\'[^\']+\'\),\s*
    \'[^\']+\',\s*
    \'[^\']+\',\s*
    \d,\s*
    \d,\s*
    \d\s*
  \)
  ";/x';
$str = '$adminvalues = "(NULL, \'Admin12345\', MD5(\'Admin12345\'), \'Admin12345\', \'Admin12345\', 5, 0, 0)";';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);