#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ""[A-Za-z]+ ([A-Za-z ]+)""
Local $sString = ">genus [1] "Bellatorias obiri" "Caretta caretta" [3] "Cyclodomorphus praealtus" "Dermochelys coriacea" [5] "Egernia stokesii badia" "Elseya lavarackorum" [7] "Elusor macrurus" "Eulamprus leuraensis" [9] "Eulamprus tympanum marnieae" "Lepidochelys olivacea" [11] "Lerista allanae" "Liopholis guthega" [13] "Liopholis slateri slateri" "Lucasium occultum" [15] "Tiliqua adelaidensis" "Tympanocryptis pinguicolla"" & @CRLF & _
">genusnew [1] "obiri" "caretta" "praealtus" "coriacea" [5] "badia" "lavarackorum" "macrurus" "leuraensis" [9] "marnieae" "olivacea" "allanae" "guthega" [13] "slateri" "occultum" "adelaidensis" "pinguicolla" – Kiwi Power 45 secs ago" & @CRLF & _
"> species [1] "obiri" "caretta" "praealtus" "coriacea" [5] "badia" "lavarackorum" "macrurus" "leuraensis" [9] "marnieae" "olivacea" "allanae" "guthega" [13] "slateri" "occultum" "adelaidensis" "pinguicolla" "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")