#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)Laser Projection Subunits for the (?<Extracted_value>.*?)<\/td>"
Local $sString = "<td valign="top">23.01.2019</td>" & @CRLF & _
"<td valign="top">DOE/ELT</td>" & @CRLF & _
"<td valign="top">Laser Projection Subunits for the Extremely Large Telescope</td>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")