using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Laser Projection Subunits for the (?<Extracted_value>.*?)<\/td>";
string input = @"<td valign=""top"">23.01.2019</td>
<td valign=""top"">DOE/ELT</td>
<td valign=""top"">Laser Projection Subunits for the Extremely Large Telescope</td>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}