use strict;
my $str = '<td valign="top">23.01.2019</td>
<td valign="top">DOE/ELT</td>
<td valign="top">Laser Projection Subunits for the Extremely Large Telescope</td>';
my $regex = qr/Laser Projection Subunits for the (?<Extracted_value>.*?)<\/td>/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}