$re = '/Laser Projection Subunits for the (?<Extracted_value>.*?)<\/td>/m';
$str = '<td valign="top">23.01.2019</td>
<td valign="top">DOE/ELT</td>
<td valign="top">Laser Projection Subunits for the Extremely Large Telescope</td>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);