package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\B\.\b`)
var str = `Conversion of code written in C# to Visual Basic .NET (VB.NET).`
var substitution = "DOT"
fmt.Println(re.ReplaceAllString(str, substitution))
}