$re = '/[\s\S]*(?=\n{2,})/';
$str = 'YYYY-MM-DD HH:II:SS Message Log
Message Log
Message Log
YYYY-MM-DD HH:II:SS Message Log80s]] ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);