using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"%a+";
string input = @"HTTP/1.1 200 OK
Cache-Control: private
Content-Type: text/plain; charset=utf-8
X-AspNet-Version: 4.0.30319
Date: Sat, 13 Feb 2016 19:33:11 GMT
Content-Length: 6
|on||30|";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}