package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\[|`)
var str = `[02]: ./media/active-directory-dotnet-how-to-use-access-control/acs-01.png`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}