$re = '/\[|/';
$str = '[02]: ./media/active-directory-dotnet-how-to-use-access-control/acs-01.png';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;