re = /\[|/
str = '[02]: ./media/active-directory-dotnet-how-to-use-access-control/acs-01.png'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result