const regex = /\[|/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\[|', 'g')
const str = `[02]: ./media/active-directory-dotnet-how-to-use-access-control/acs-01.png`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);