#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\moviles\/)"
Local $sString = "/tag/moviles/cabalgada/page/108" & @CRLF & _
"/moviles/?q=sexo con criada&page=339" & @CRLF & _
"/tag/moviles/cabalgada/page/108" & @CRLF & _
"/tag/moviles/felacion/page/171" & @CRLF & _
"/tag/moviles/FamosasyFamosos" & @CRLF & _
"/tag/moviles/Frutas y Verduras/page/2" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)