$re = '/(\moviles\/)/m';
$str = '/tag/moviles/cabalgada/page/108
/moviles/?q=sexo con criada&page=339
/tag/moviles/cabalgada/page/108
/tag/moviles/felacion/page/171
/tag/moviles/FamosasyFamosos
/tag/moviles/Frutas y Verduras/page/2
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;