const regex = /(\moviles\/)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\moviles\\\/)', 'gm')
const str = `/tag/moviles/cabalgada/page/108
/moviles/?q=sexo con criada&page=339
/tag/moviles/cabalgada/page/108
/tag/moviles/felacion/page/171
/tag/moviles/FamosasyFamosos
/tag/moviles/Frutas y Verduras/page/2
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);