using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\moviles\/)";
string substitution = @"";
string input = @"/tag/moviles/cabalgada/page/108
/moviles/?q=sexo con criada&page=339
/tag/moviles/cabalgada/page/108
/tag/moviles/felacion/page/171
/tag/moviles/FamosasyFamosos
/tag/moviles/Frutas y Verduras/page/2
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}