import re
regex = re.compile(r"(\moviles\/)", flags=re.MULTILINE)
test_str = ("/tag/moviles/cabalgada/page/108\n"
"/moviles/?q=sexo con criada&page=339\n"
"/tag/moviles/cabalgada/page/108\n"
"/tag/moviles/felacion/page/171\n"
"/tag/moviles/FamosasyFamosos\n"
"/tag/moviles/Frutas y Verduras/page/2\n")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)