#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""([^\\"\r\n]*(?:\\.[^\\"\r\n]*)*)""
Local $sString = "3.5" hdd" & @CRLF & _
""hello"" & @CRLF & _
""cool" & @CRLF & _
""bounce"" & @CRLF & _
"single sentence with out quotes."
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)