using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\[[^]]+\]|(/)";
string substitution = @">$1";
string input = @"//div[1]/li/a[@href='https://www.facebook.com/']";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}