$re = '`\[[^]]+\]|(/)`m';
$str = '//div[1]/li/a[@href=\'https://www.facebook.com/\']';
$subst = ">$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;