const regex = new RegExp('\\[[^]]+\\]|(/)', 'gm')
const str = `//div[1]/li/a[@href='https://www.facebook.com/']`;
const subst = `>$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);