#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)*"
Local $sString = "from:arthurlurry<admin@yyy.com>reply-to:admin@yyy.comto:RonaldoDemelop<xxxGmail.com>ytut7t6ioy9mu795-date:Mar30,2022,8:28PMsubject:HowSchoolBoysUsedToWriteLettersToGirlsInThe80sAnd90s..Romance..2vakj0t1..security:Standardencryption(TLS)Learnmore"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")