using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"*";
string input = @"from:arthurlurry<admin@yyy.com>reply-to:admin@yyy.comto:RonaldoDemelop<xxxGmail.com>ytut7t6ioy9mu795-date:Mar30,2022,8:28PMsubject:HowSchoolBoysUsedToWriteLettersToGirlsInThe80sAnd90s..Romance..2vakj0t1..security:Standardencryption(TLS)Learnmore";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}