using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=>)";
string substitution = @"\n";
string input = @">atttaggacctta\nattgtcggta\n>ccattnnnn\ncccatt\n>ttaggccta";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}