import Foundation
let pattern = #"(?<=>)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #">atttaggacctta\nattgtcggta\n>ccattnnnn\ncccatt\n>ttaggccta"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)