re = /(?<=>)/
str = '>atttaggacctta\\nattgtcggta\\n>ccattnnnn\\ncccatt\\n>ttaggccta'
subst = '\\n'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result