$re = '/(?<=>)/';
$str = '>atttaggacctta\\nattgtcggta\\n>ccattnnnn\\ncccatt\\n>ttaggccta';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;