$re = '/^(\w{8})(\w{8})(\w{4})(\w{8})(\w{39})$/';
$str = '49cd0d18000100000069543ace68000000000000000000000000000000000000000';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);