#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ",(?<!("|\/|\\))(\b\d+\b)(?!("|\/|\\|( \d)))"
Local $sString = ""87",0000,0767,"078",0785,"0723",23487, "061 904 5284","17\/10\/2016","some.name.789@hotmail.com""
Local $sSubst = ","$2""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)