#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "`([\'^\w]*)`"
Local $sString = "<@961483653468439706> Text to remove, this text is useless, that's why i want it gone!" & @CRLF & _
"Type `keep the letters and spaces`"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")