using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"`([\'^\w]*)`";
string input = @"<@961483653468439706> Text to remove, this text is useless, that's why i want it gone!
Type `keep the letters and spaces`";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}