using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\w+)(.*)";
string substitution = @"$2";
string input = @"jon52_rs - £5
caneflagi - £5
Tehhguam - £5
Clapu - £5-05";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}