#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)abc"
Local $sString = "aababcbcd " & @CRLF & _
"http://www.python-kurs.eu/re.php" & @CRLF & _
"Erklärung für die einfache Suche"
Local $sSubst = "\1 \2\t\3\t\4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)