$re = '/abc/m';
$str = 'aababcbcd
http://www.python-kurs.eu/re.php
Erklärung für die einfache Suche';
$subst = "\1 \2\t\3\t\4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;