re = /abc/m
str = 'aababcbcd
http://www.python-kurs.eu/re.php
Erklärung für die einfache Suche'
subst = '\\1 \\2\\t\\3\\t\\4'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result