#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?sU)Subscription\/Member ID:\t(.+\b)\tYour Username:\t(.+\b)\nYour Password:\t(.+\b)"
Local $sString = "blahblahblah" & @CRLF & _
"blahblahblah" & @CRLF & _
"Subscription/Member ID: 1655107153 Your Username: jose1234" & @CRLF & _
"Your Password: jose1234" & @CRLF & _
"blahblahblah" & @CRLF & _
"blahblahblah" & @CRLF & _
"blahblahblah"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")