$re = '/Subscription\/Member ID:\t(.+\b)\tYour Username:\t(.+\b)\nYour Password:\t(.+\b)/sU';
$str = 'blahblahblah
blahblahblah
Subscription/Member ID: 1655107153 Your Username: jose1234
Your Password: jose1234
blahblahblah
blahblahblah
blahblahblah';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);