$re = '/here([a-z ,]{0,70})((?:(?! word))) (wrong|true) /m';
$str = 'any text here my text any text word wrong any text
any text here my text any text true any text
any text here my text any text wrong any text';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);