#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[//[//]]"
Local $sString = "[/something1/something2, /something3/something4]"
Local $sSubst = "$0\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)