$re = '/[//[//]]/';
$str = '[/something1/something2, /something3/something4]';
$subst = "$0\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;