package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[//[//]]`)
var str = `[/something1/something2, /something3/something4]`
var substitution = "$0\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}