using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[//[//]]";
string substitution = @"$0\n";
string input = @"[/something1/something2, /something3/something4]";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}