package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\p{Cc}\d\p{P}\s„““”"]+`)
var str = `"Some string"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}