#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)configuration|config"
Local $sString = "config" & @CRLF & _
"testconfig" & @CRLF & _
"configuration" & @CRLF & _
"testconfigurationtest" & @CRLF & _
"configtesting"
Local $sSubst = "configuration"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)