import Foundation
let pattern = #"((?:\G(?!^)|\(\) => import\(/\*)[^/*]*)/"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
() => import(/* webpackChunkName: "components/something/Something" */ '@/components/something/Something')
with
() => import(/* webpackChunkName: "components--something--Something" */ '@/components/something/Something')
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1--"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)